Sie sind nicht angemeldet.

1

Sonntag, 18. Februar 2018, 19:23

Wasser trüb wegen Mulm

Hallo zusammen,
seit ich meine Panzerwelse (11 Corydoras panda) in meinem 125l Becken habe, wird das Wasser einfach nicht mehr klar. So wie ich das sehe, schwimmt der Mulm im ganzen Becken rum. Dass die Trübung von einer Bakterienblüte, Algen oder Infusorien kommt, schließe ich eigentlich rein optisch aus - es sieht wirklich nach schwimmendem Mulm aus. Das Becken läuft seit anfang Januar.

Ich betreibe das Aquarium mit einem Eck-HMF EM112 von AquaMac (Fitermatte Höhe 40 cm, Stärke 3cm, 30ppi) und einem Aquael Circulator 500.

Was ich bisher versucht habe:
- den Ausströhmer des HMF auf die gegenüberliegende Beckenseite verlegt, so dass die Wasserziruklaion verbessert wird.
- mehrere größere Wasserwechsel
- täglich die ca. 1cm hohe Mulmschicht hinter dem HMF angesaugt, damit dieser nicht wieder ins Wasser gepumpt wird.
- alle Moose abgesaugt. Aus allen Moosen - außer aus dem Fissidens - kam eine trübe Brühe raus - wahnsinn.
- d
ie Pumpe auf halbe Stärke gedrosselt, so sollte sie dann 250l/h machen und so 2x das Aquariumvolumen pro Stunde filtern.
- die Pumpe noch etwas höher gehängt so dass das Wasser nun etwa auf halber Beckenhöhe angesaugt wird.

Leider hat es sich bisher nur wenig verbessert und ich frage mich, ob die Lösung mit dem HMF für mein Becken mit den Pandas eventuell ungeeignet ist. Was würdet ihr für eine Filterung empfehlen? EInen Außenfilter möchte ich eigentlich nicht. Habt ihr ähnliche Probleme mit Corys im Becken?

LG Lavandisca

Syber

Corydorasforum-Member

Beiträge: 42

Wohnort: Waiblingen

  • Nachricht senden

2

Sonntag, 18. Februar 2018, 19:47

Hallo Lavandisca,


kannst du vielleich ein paar fotos Von der HMF UND Becken machen. Ich verstehe es nicht warum bei dir die Mulm nicht senkt und im AQ rum schwimmt. Hast du vielleicht eine düse am Filterauslass?




Grüße
Syber

3

Sonntag, 18. Februar 2018, 20:26

Hallo Syber,

schön, wieder von dir zu hören :) Ich verzweifel echt langsam mit dem Mulm im Wasser. Habe nun gerade den HMF nochmal aus dem Aquarium geholt und in einem Eimer Aquariumwasser "entmulmt". Weiß nicht, ob das so gut war, aber der sah wieder dermaßen braun aus ...

Ich habe tatsächlich aktuell auch ein paar Düsen am Auslass (seit ich den Auslass auf die andere Beckenseite gelegt habe). Das Problem bestand vorher schon, weshalb ich dann ja den Auslass verlegt hatte.

Bilder hänge ich mal an.
1) Ein Bild vom Aquarium von heute. Dass man die Trübung darauf nicht so sieht liegt an der Fotografiertechnik :P
2) Ein Bild, wo man sieht wie braun der HMF jeden Tag ist (auf dem Bild war der Ansauger noch weiter unten)
3) Ein Bild, mit dem nun heute gesäuberten HMF und der - mit zusätzlichem Filter bestückten und höher gehängten - Pumpe
4) Ein Bild vom aktuellen Auslass
5) Ein Bild vom Wasser in "Nahaufnahme" ...

LG Lavandisca
»Lavandisca« hat folgende Dateien angehängt:
  • 20180218_184218.jpg (312,27 kB - 45 mal heruntergeladen - zuletzt: 14. März 2018, 11:28)
  • hmf1.jpg (185,12 kB - 47 mal heruntergeladen - zuletzt: 14. März 2018, 11:28)
  • mitfilter.jpg (271,13 kB - 40 mal heruntergeladen - zuletzt: 14. März 2018, 11:28)
  • auslass.jpg (310,49 kB - 35 mal heruntergeladen - zuletzt: 14. März 2018, 11:28)
  • nah.jpg (261,74 kB - 35 mal heruntergeladen - zuletzt: 14. März 2018, 11:28)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lavandisca« (18. Februar 2018, 20:38)


Syber

Corydorasforum-Member

Beiträge: 42

Wohnort: Waiblingen

  • Nachricht senden

4

Sonntag, 18. Februar 2018, 21:08

Hallo Lavandisca,
dein AQ gefällt mir. Hinter HMF sehe ich Luftsprudelstein. Der würde auch Mulm wirbeln und eigentlich braucht man den nicht. Das Bild 3 würde ich als optimal bezeichnen. Ein Schlauch am Auslass brauchst du eigentlich nicht aber es dürfte auch nicht Ursache des Problems sein. Ich würde die Pumpenleistung noch etwas drosseln bis zumindest Mulm fest in der Matte sitzt. Du solltest die Matte nicht reinigen, kontraproduktiv für die Bakterien. Lieber Mulm im Wasser als Nitrit zu haben.
GrüßeSyber

5

Sonntag, 18. Februar 2018, 21:46

Hallo Syber,
ja, ich hoffe, ich habe nicht zu viele Bakterien ausgeschwemmt. Werde morgen und in den kommenden Tagen natürlich die Wasserwerte testen.
Einen Luftsprudelstein habe ich nicht. Nur einen Oxydator und der macht ja keine Wasserbewegung.

Dann drossel ich die Pumpleistung noch etwas. Die Ströumung wird dann halt ganz schön mau und die Corys mögen ja eigentlich ein wenig Strömung schon gerne. Ich teste es trotzdem mal und melde mich in etwa 2 Tagen nochmal.

LG Lavandisca

bongo

Corydorasforum-Member

Beiträge: 277

Wohnort: 35274 Kirchhain

  • Nachricht senden

6

Sonntag, 18. Februar 2018, 22:10

Hallo Lavandisca,
ich würde auch erstmal empfehlen das System in Ruhe zu lassen. Eine Durchflußdrosselung auf 1 x /Stunde den Beckeninhalt würde auch gut gehen.
Aber wo kommt der Mulm her?
In diesem frischen Becken doch nur vom Futter. Wenn Du nur die 11 Pandas drin hast wäre es ausreichend 2-3 x pro Woche 2 Futtertabletten zu geben, mehr nicht.
Den Filter erst dann leicht reinigen durch vorsichtiges ausdrücken der Matte wenn die Pumpe das Wasser hinter der Matte um 10 bis 15 cm runterzieht.
Ich denke dann lösen sich Deine Probleme recht schnell.
Gruß

Jürgen

"Wie Sie sehen, sehen Sie nix...
Warum Sie nix sehen, sehen Sie gleich..."
-Loriot-

7

Sonntag, 18. Februar 2018, 22:39

Hallo Jürgen,

danke auch für dein Feedback.

Ok, Geduld ist dann vielleicht gerade nicht meine Stärke. Mein anderes Becken hat so kristallklares Wasser und die beiden Becken im Vergleich zu sehen macht mich immer etwas nachdenklich.

Füttern tue ich aktuell alle 1-2 Tage 1 Frostfutterwürfel. Diesen wasche ich vorher in einem Kescher komplett aus, so dass wirklich nur das Futter ins Becken kommt. Während ich füttere schalte ich die Pumpe meist kurz aus, damit das Futter nicht im ganzen Aquarium schwimmt. Mit Futtergranulat oder Tabletten ist immer das Problem, dass sich sofort die Amanos zwischen die Corys drängeln und dann munter mit dem Tab wegschwimmen und die Corys dumm aus der Wäsche schauen :D

Ich hatte auch schon überlegt, ob ich zu viel fütter. Aber die Schnecken vermehren sich kaum und das Futter ist immer auch nach wenigen Minuten aufgefressen. Sollte ich mal wirklich nur noch alle 2-3 Tage je 1 Frostfutterwürfel geben?

LG Lavandisca

8

Montag, 19. Februar 2018, 16:08

Hallo Lavandisca! ZT schöne Bilder . . . Mich "stört" folgende Mitteilung....

Zitat

täglich die ca. 1cm hohe Mulmschicht hinter dem HMF angesaugt...

...da frage ich mich, wie da überhaupt Mulm hinkommt. Das ist doch die Klar- oder Stillwasserkammer? Mir scheint, dass zwischen der Kammer und den restlichen Aquarienwasse eine Lücke(n) ist. Oder die Schwämmen sind zu porös.
Mein HMF (Eigenbau) hat 10cm Schwammstärke und lässt pro Stunden 300l durch. Nach ca 10 Monaten Standzeit gibt es natürlich dann auch Mulm hintern Schwamm.
Damit der nicht gänzlich zurück in das Becken kommt, steht meine Pumpe auf ein 5cm hohen Höckerchen, auch wegen möglichen Sand um die Mechanik nicht zu gefährten.
Ansonsten versuchen, was schon angeraten wurde.
TOI TOI TOI
Gruß . . .
Ich bin Uwi , der mit Panzerwelsen schwimmt!
Panzifilme siehe

9

Dienstag, 20. Februar 2018, 08:43

Halo zusammen,
seit ich den Filter gesäubert hatte, wurde es nun schon besser, aber klar ist das Wasser nicht. Ich könnte mir vorstellen, dass aus der Anfangsphase, als noch viel Dreck vom frisch eingefüllten Sand (schon gewaschen, aber hätte sicher besser ausgewaschen sein können) im Filter war.

Ich habe noch viel in Foren gestöbert und in manchen Beiträgen auch gelesen, dass Corydoras wohl schon besonders viel "Dreck" durch ihr Gewühle machen und das mit HMF wohl öfter mal Probleme gibt, weil das Wasser nicht klar wird. Abhilfe soll da ein zusätzlich installierter "Schnellfilter" schaffen, der gezielt Schwebstoffe aus dem Wasser filtert. Die Erklärung dazu war, der HMF sorge nur für die biologische Filterung und der Schnellfilter für die mechanische? Was denkt ihr dazu? 2 Innenfilter in einem 125l Becken finde ich ja nun auch nicht so reizvoll.... Und was bitte ist ein "Schnellfilter"?

Ich würde wirklich gerne bald die Perlhuhnbärblinge dazu setzen, die eigentlich noch als Besatz geplant waren. Doch ich will erst ein stabiles Aquarium, damit ich die armen Tiere mit möglichen Umbaumaßnhamen nicht unnötig stresse.

Viele Grüße
Lavandisca

ps: Ich wüsste nicht, wo gezielt Wasser am HMF vorbei käme. Ich habe so ein Modul von AquaMac. Wenn dann dürfte nur in sehr geringem Umfang Wasser an der Matte vorbei ströhmen. Vielleicht ist der Mulm einfach langsam durch die Matte gewandert, weil diese vom Sandstaub sehr voll war? Gestern und Heute war keine 1cm hohe Schicht dahinter sondern es hat sich seit dem Säubern nur ein dünner Belag gebildet.

Joern Carstens

Corydorasforum-Member

Beiträge: 401

Wohnort: im hohen Norden

Beruf: Wasser-Panscher

  • Nachricht senden

10

Dienstag, 20. Februar 2018, 09:50

Moin


Das Becken sieht mir auf den ersten Blick "gesund" aus. Es scheint nir ein Problem mit der Filterung zu gegen ?

Fragen: wie lange läuft das Becken schon ? es sieht für mich relativ frisch aus. Zumindest der HMF.

Was ist da für eine Pumpe drin (im Filter ?) bzw. welche Leistung hat die ?
Und wo genau sitzt die im Filter ? (oder hab ich die übersehen ?

Und was heißt "Auslaß" und "Löcher" genau ? Haßt Du da so ein Strahlrohr mit kleinen Löchern dran ?

Das wird schon. Zum Glück scheint es nur Mulm zu sein - der tut nicht weh, hält das Becken stabil - sieht nur bißchen blöd aus....
;)
Beste Grüße
Jörn

Joern Carstens

Corydorasforum-Member

Beiträge: 401

Wohnort: im hohen Norden

Beruf: Wasser-Panscher

  • Nachricht senden

11

Dienstag, 20. Februar 2018, 10:55

Moin

in der Kaffeepause gab es etwas geschaut.

Die Pumpe hat eine Nennleistung von 500l/h. Auf dem mittleren Bild sehe ich, wo die sitzt - das sieht gut aus. Mit "kurzem" Ansaug-Rohr dran.

Mein Tip:
Nehm mal den Schlauch vorne ab mit dem Sprührohr und lass die Pumpe frei laufen !

Weshalb: der Schlauch / Sprührohr kostet Pumpleistung, und zwar Druck - das leisten die günstigen Pumpen nicht. Es geht sehr schwer, Wasser durch die kleinen Löcher zu drücken (kannst ja mal durchpusten mit etwas Wasser drin). Damit sinkt auch die Pumpleitung ...und damit die Filterwirkung es Gesamtsystems. Die Folgen siehst Du gerade im Becken.

Am besten geht es, wenn der Auslauf aus dem HMF etwa diagonal durchs Becken "pustet" - dann bekommst Du auch eine gute Durchströmung durch das ganze Becken hin.
Stecke mal ein kurzes Stück Schlauch auf den Auslass, damit Du die Richtung etwas steuern kannst.
Wie das gemeint ist, kannst Du meiner Bauaneitung entnehmen: http://www.deters-ing.de/Gastbeitraege/Eckmattenfilter.htm

Dann probierst Du das mal hin, welche Richtung da optimal ist - das darfst Du ruhig öfter mal korrigieren, wenn Du magst.

Im ersten Moment wird das noch etwas versteckten Mulm aus dem Becken aufwirbeln, nach einer Nacht sollte sich das deutlich gegeben haben. Mit der erhöhten Durchströmungs bekommst Du ein bißchen den "Staubsauger-Effekt", damit die Schwebeteilchen auch wirklich im Filter "kleben" bleiben.

Sollte die Pumpe tatsächlich die angepriesene Leistung bringen, kommst Du so in etwa auf eine 4-fache Durchströmung der Matte. Das ist über dem theoretischen Ideal, geht i der Praxis immer noch ziemlich gut - so pingelig sind die Baktieren darin nicht. Ggf kannst Du die Pumpe ja nach ein paar Tagen etwas runterregeln, so wie es für Dich gut paßt.

Probier das doch einfach mal und berichte.
Beste Grüße
Jörn

12

Dienstag, 20. Februar 2018, 14:37

Hallo Lavandisca! Ich versteh immer noch nicht, wie der Mulm sich im Becken verteilt. Der HMF saugt Mulm zT mit im Schwamm oder jedenfalls vor den HMF. Mulm und HMF bilden da eine Einheit, ohne Mulm funktioniert der HMF nicht. Ich habe Sandboden und 25% Kies auf 100x40 cm Grundfläche. Hier wuseln ca 30 Panzerwelse und wirbeln wenig Mulm auf. Der steckt oft im Laubhaufen oder eben wie schon geschrieben vor den Filter sowie im Schwamm.
Gruß . . .
Ich bin Uwi , der mit Panzerwelsen schwimmt!
Panzifilme siehe

Syber

Corydorasforum-Member

Beiträge: 42

Wohnort: Waiblingen

  • Nachricht senden

13

Sonntag, 25. Februar 2018, 15:26

Hallo Lavandisca,


wie ist das Aquarium mittlerweile ergangen? Ist das Problem mit dem Mulm und der HMF wieder in Ordnung?




Grüße
Syber

14

Dienstag, 27. Februar 2018, 07:57

Hallo zusammen,

seit meinem letzten Eintrag ist es zwar durchaus etwas besser geworden, aber zufrieden bin ich nicht wirklich. Ich hatte da ja die Pumpe zusätzlich mit einem Filterschwamm bestückt, einen großen Wasserwechsel gemacht, den HMF gesäubert und den Auslass wieder verkürzt. Danach war es 2, 3 Tage deutlich besser und nun nehmen die Schwebteilchen wieder zu. Den HMF habe ich seit der Säuberung nicht mehr abgesaugt, auch den Mulm dahinter nicht. Nun ist er wieder komplett braun innen und unten liegt wieder eine paar mm hohe Mulmschicht hinter dem HMF. Allerdings schwimmt der Mulm eben auch wieder im Becken und sobald die Corys etwas mehr bewegung machen und in Balzstimmung die Pflanzen säubern, ist das Wasser wieder sehr trüb.

An der Fütterung kanne s auch kaum liegen. Die Schnecken vermehren sich kaum - das ist doch eigentlich ein guter Indikator. Und wenn es Futter gibt, dann prügeln sich die Amanos mit den Corys - da gehts zu wie beim Rugby im Aquarium :D Sehr witzig anzusehen :D

Irgendwie komm ich mit dem HMF anscheinend nicht klar. Ich weiß aber auch nicht, ob ein anderer Filter das Problem lösen würde. Habe gelesen, dass sich manche wohl zusätzlich einen Schnellfilter zum HMF hängen. Aber das finde ich auch nicht so hübsch ... dann vielleicht gleich lieber ein anderer Filter? Wobei ich den HMF wirklich mag. Er ist optisch ok in der Ecke, kann bepflanzt werden, die Amanos lieben ihn und auch die Corys "weiden" daran. Und wenn man mal 2 WOchen in Urlaub ist, dann ist es mit HMF auch angenehm - der setzt sich in so kurzer Zeit sicher nicht zu. Also einfach viele Vorteile!! Wenn denn das Wasser mal klar werden würde.

Wenn ich ins Aquarium schaue, erscheint die schwarze Rückwand eher milchig anthrazithgrau. Bei meinem anderen Aquarium ist die Rückwand pechschwarz! So hätte ich das gerne auch im großen Aquarium :) Und das liegt nicht an einem Belag auf der Scheibe - das habe ich natürlich geprüft.

LG Lavandisca

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lavandisca« (27. Februar 2018, 08:02)


Joern Carstens

Corydorasforum-Member

Beiträge: 401

Wohnort: im hohen Norden

Beruf: Wasser-Panscher

  • Nachricht senden

15

Dienstag, 27. Februar 2018, 09:58

Moin
....
seit meinem letzten Eintrag ist es zwar durchaus etwas besser geworden, aber zufrieden bin ich nicht wirklich. Ich hatte da ja die Pumpe zusätzlich mit einem Filterschwamm bestückt, einen großen Wasserwechsel gemacht, den HMF gesäubert und den Auslass wieder verkürzt. Danach war es 2, 3 Tage deutlich besser und nun nehmen die Schwebteilchen wieder zu. Den HMF habe ich seit der Säuberung nicht mehr abgesaugt, auch den Mulm dahinter nicht. Nun ist er wieder komplett braun innen und unten liegt wieder eine paar mm hohe Mulmschicht hinter dem HMF. Allerdings schwimmt der Mulm eben auch wieder im Becken und sobald die Corys etwas mehr bewegung machen und in Balzstimmung die Pflanzen säubern, ist das Wasser wieder sehr trüb.

Das hört sich prizipiell schon mal gut an bzw. geht in die richtige Richtung.

Was genau heißt "den Auslass gekürzt" ?
Magst Du das mal genauer beschreiben oder besser ein Foto zeigen ?

Zitat

An der Fütterung kanne s auch kaum liegen. Die Schnecken vermehren sich kaum - das ist doch eigentlich ein guter Indikator ....

Hört sich gut an.

Zitat

......Habe gelesen, dass sich manche wohl zusätzlich einen Schnellfilter zum HMF hängen.

Gut funktionierende HMF's brauchen das nicht.
Wichtig ist, dass die Pumpe gut läuft.

Und bis sich da alles ein bißchen "hingeruckelt" hat, braucht es etwas "Zeit" und "Feintuning".

Ist der HMF neu ? Es braucht etwas Zeit, damit sich da eine gute Bakterienflora verbreitet Wenn der dann den Biofilm hat (das sieht man ja auch an der Färbung), wird der Schwamm "klebriger" und hält auch noch mehr fest. Kleine Umläufigkeiten setzen sich zu usw.
Beste Grüße
Jörn

fisker

Corydorasforum-Member

Beiträge: 80

Wohnort: 24616 Brokstedt

  • Nachricht senden

16

Dienstag, 27. Februar 2018, 14:28

Moin !

Wie „säuberst“ du denn deinen HMF ?

Bei mir wird er mit einem Hochdruckreiniger bearbeitet- nur unter Wasser ausdrücken reicht da nicht!

Besorg dir doch einfach eine neue feinporigere Matte, die dir dann auch die Keimbelastung runterfährt. Bakterien sind im eingefahrenen Becken auch mit neuer Matte mehr als ausreichend vorhanden.
Gruß


fisker

17

Dienstag, 27. Februar 2018, 18:49

Hallo Lavandisca, kann dich verstehen. Wir haben unsere HMFs auch ua wegen Urlaub zu gelegt.
Am Besten wäre mal ein Foto von deinen Filter. Folgende Überlegung noch:
Filterausfluss muss über den Wasserspiegel sein oder Wasserdicht zwischen Klarwasserkammer und Aquarienwasser. Ansonsten funktioniert der Filter nicht. Gibt unendliche Bauweisen, aber immer das gleiche Prinzip. Pumpe/Luftheber befindet sich in der Klarwasserkammer und senkt bei eingefahren HMF selbigen Wasserspiegel.

Mir immer noch nicht deshalb klar, wie Mulm darein kommt. Selbiger wird da natürlich die Pumpe ins Aquarienwasser befördert. Kann nur ein Leck sein oder der Ausfluss ist gleich/unter den Aquariemwasserspiegel. HMF braucht auch Luft im Schwamm, deshalb sollten mindestens 2cm Schwamm über den Wasserspiel sein.

Hier mal ein Bild, wie der mein Filter wirkt. Steckt in einer Plexiglashülle



nach ca 6 Monaten im Betrieb mit Unterschied der Wasserspiegel



Schönen Gruß
Ich bin Uwi , der mit Panzerwelsen schwimmt!
Panzifilme siehe

18

Donnerstag, 1. März 2018, 14:40

Hallo zusammen,

danke für eure ganze Unterstützung! Vielleicht ist der HMF wirklich irgendwie undicht und fehlkonstruiert, nachdem bei euch da kein Mulm dahinter zu sein scheint. Bei mir ist das eher die Schmutzwasserkammer statt der Klarwasserkammer :D Es ist ein HMF von AquaMac (gibt es glaube ich seit kurzem nicht mehr). Bilder sind in Beitrag Nr 3 zu sehen.

Den "Auslass verkürzt" bedeutet, ich habe die Verlängerung mit dem SChlauch wieder entfernt und nutze nun wieder den normalen Ausströhmer, der bei dem Aquael Circulator dabei war.

Der Filterauslass ist genau auf Höhe des Wasserspiegels. Ca. 2cm der HMF-Matte ragen über den Wasserspiegel.

Gesäubert hatte ich den HMF einfach in einem Eimer Aquariumwasser. Die Vorher-Nachher-Bilder zeigen glaube ich, dass kein Hochdruckreiniger nötig war. Das AQ läuft ja auch erst seit knapp 3 Monaten. Da ist ja eigentlich noch gar keine Säuberung nötig....

Viele Grüße
Lavandisca

19

Donnerstag, 1. März 2018, 18:51

Hallo Lavandisca, ich habe mir gerade einige fertig zu kaufende "HMF Filter" angeschaut, leider bei Youtube wenig Filme dazu gefunden. Mir kommt vor, als wenn manche Firmen mit den "HMF" Begriff punkten wollen oder ich "störe" mich an der Stillen Wasserkammer. Ansonsten würde einige angebotene HMF Produkte als einfache Schwammfilter betrachten, da vollkommen untergetaucht arbeiten. Letzter Versuch, ich würde mal jetzt deinen Wasserstand im Becken um 1cm senken, so dass, wenn noch nicht exakt, der ganze Ausfluss über den Wasserspiegel ist. Könnte plätschern , was manche Zeitgenossen stört.
TOI TOI TOI.....Gruß . . .
Ich bin Uwi , der mit Panzerwelsen schwimmt!
Panzifilme siehe

Joern Carstens

Corydorasforum-Member

Beiträge: 401

Wohnort: im hohen Norden

Beruf: Wasser-Panscher

  • Nachricht senden

20

Donnerstag, 1. März 2018, 20:23

Hi
.... nachdem bei euch da kein Mulm dahinter zu sein scheint. Bei mir ist das eher die Schmutzwasserkammer statt der Klarwasserkammer :D

doch doch - so ein HMF produziert Mulm - d.h. da liegt auch immer was drin. Meine waren bei sehr stark besetzten (und befütterten) Becken durchaus mal 1/3 voll... ;)

Allerdings ist "Mulm produzieren" etwas anderes als "Mulm aus dem Becken ansaugen".

Kann es sein, dass Dein HMF noch einfach zu "jung" ist ? Ich hab nicht genau hingschaut - wie lange läuft der schon ?
Und - kannst Du schon eine Veränderung (z.B. in der Farbe) erkennen ? Also sehen, dass sich da ein Bakterienflora bildet ? WIe das aussehen kann, siehst Du auf einem der Fotos im oben verlinkten Beitrag.

Die schwarze Farbe des Schaumstoffs irritiert mich auch - diese schwarzen Matten laufen (oder liegen früher...) aus irgendwelchen Gründen nicht so gut wie die blauen Filtermatten. Ob das das ein anderer Kunststoff ist oder die Farbpigmetierung irgendwelche "Nebenwirkungen" hat, die guten Bakterienbewuchs reduziert.... ?(

Jetzt läuft Dein Filter ja eher als mechanischer Filter. Wenn er das gut täte, dann würde der Mulm aus dem Becken außen am HMf kleben - vor allem, wenn Du da ordentlich Durchsatz machst mit der Pumpe. Das scheint auch nicht der Fall zu sein - der Mulm "drängelt" sich ja offensichtlich durch die Matte durch.

Geb der Matte noch ein bißchen Zeit, sich zu besiedeln. Und sonst plädiere ich für eine ganz normale blaue "feine" Filtermatte. Die wächst ja auch zu und ist dann bald dunkel. Zumindest läuft die dann gut.
Beste Grüße
Jörn

Ähnliche Themen